Service Bot seems to be down

Major Incident Bot
8 minutes

Update

Resolved

Service is back up.

Dec 21th, 2018 07:56 PST
Issue

Our monitoring system has found out the service Bot is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

Dec 21th, 2018 07:48 PST