Service Bot seems to be down

Major Incident Bot
47 minutes

Update

Resolved

Service is back up.

Dec 23th, 2018 13:12 PST
Issue

Our monitoring system has found out the service Bot is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

Dec 23th, 2018 12:25 PST