Service Web seems to be down

Major Incident Web
9 minutes

Update

Resolved

Service is back up.

January 9th, 2019 at 01:48 PDT
Issue

Our monitoring system has found out the service Web is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

January 9th, 2019 at 01:39 PDT