Service Search seems to be down

Major Incident Search
5 minutes

Update

Resolved

Service is back up.

January 17th, 2019 at 18:31 PDT
Issue

Our monitoring system has found out the service Search is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

January 17th, 2019 at 18:25 PDT