Service Web seems to be down

Major Incident Web
2 minutes

Update

Resolved

Service is back up.

February 5th, 2019 at 07:22 PDT
Issue

Our monitoring system has found out the service Web is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

February 5th, 2019 at 07:20 PDT