Service API seems to be down

Major Incident API
4 minutes

Update

Resolved

Service is back up.

February 5th, 2019 at 09:39 PDT
Issue

Our monitoring system has found out the service API is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

February 5th, 2019 at 09:35 PDT