Service API seems to be down

Major Incident API
19 minutes

Update

Resolved

Service is back up.

Feb 11th, 2019 09:08 PST
Issue

Our monitoring system has found out the service API is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

Feb 11th, 2019 08:49 PST