Service Web seems to be down

Major Incident Web
35 minutes

Update

Resolved

Service is back up.

Mar 7th, 2019 20:15 PST
Issue

Our monitoring system has found out the service Web is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

Mar 7th, 2019 19:40 PST