Service Bot seems to be down

Major Incident Bot
3 minutes

Update

Resolved

Service is back up.

Mar 9th, 2019 16:10 PST
Issue

Our monitoring system has found out the service Bot is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

Mar 9th, 2019 16:07 PST