Service API seems to be down

Major Incident API
13 minutes

Update

Resolved

Service is back up.

Oct 28th, 2018 15:56 PDT
Issue

Our monitoring system has found out the service API is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

Oct 28th, 2018 15:43 PDT