Service Search seems to be down

Major Incident Search
2 minutes

Update

Resolved

Service is back up.

Nov 8th, 2018 08:36 PST
Issue

Our monitoring system has found out the service Search is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

Nov 8th, 2018 08:34 PST