Service Search seems to be down

Major Incident Search
5 minutes

Update

Resolved

Service is back up.

November 15th, 2018 at 17:30 PDT
Issue

Our monitoring system has found out the service Search is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

November 15th, 2018 at 17:24 PDT