Service Bot seems to be down

Major incident Bot
2018-12-07 15:48 PST · 4 minutes, 22 seconds

Updates

Resolved

Service is back up.

December 7, 2018 · 15:52 PST
Issue

Our monitoring system has found out the service Bot is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

December 7, 2018 · 15:48 PST

← Back