Service Bot seems to be down

Major Incident Bot
29 minutes

Update

Resolved

Service is back up.

December 7th, 2018 at 20:17 PDT
Issue

Our monitoring system has found out the service Bot is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

December 7th, 2018 at 19:49 PDT