Service Bot seems to be down

Major Incident Bot
12 minutes

Update

Resolved

Service is back up.

Dec 11th, 2018 16:54 PST
Issue

Our monitoring system has found out the service Bot is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

Dec 11th, 2018 16:42 PST