Service Bot seems to be down

Major Incident Bot
19 minutes

Update

Resolved

Service is back up.

December 15th, 2018 at 18:43 PDT
Issue

Our monitoring system has found out the service Bot is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

December 15th, 2018 at 18:23 PDT