Service Bot seems to be down

Major Incident Bot
37 minutes

Update

Resolved

Service is back up.

Dec 18th, 2018 18:07 PST
Issue

Our monitoring system has found out the service Bot is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

Dec 18th, 2018 17:31 PST